Video and audio in resulting file are out of sync.

Please check your input video files before saving - play entire project in Editor and make sure that video and audio are synchronized.

If de-sync appear in Editor preview as well, please close other programs - de-sync can be a result of high system load.

If de-sync appear only in resulting video, then try the following: 

  • Launch Movavi Video Editor.
  • Select Preferences from Settings menu.
  • Disable Intel hardware acceleration and NVENC acceleration (if available) and click ok.

  • Relaunch the program and try saving your project again.

If you saved your project in the AVI or MP4 format, you can also try to save your project using a different video codec:

  • Click the Export button in the bottom right-hand corner of the Editor. The export settings window will open.

            

  • Click on the drop-down format choosing field and choose the same format you used, but with a different codec.

  •  Retry saving your project again. 

     

1.67 (6)
Article Rating (6 Votes)
You’ve Already Voted.
Attachments
There are no attachments for this article.
Comments
There are no comments for this article. Be the first to post a comment.
Full Name
Email Address
Security Code Security Code
Related Articles RSS Feed
Exported file has no video, but I can hear audio playing.
Viewed 8094 times since Mon, May 25, 2015
Project exporting goes very slow
Viewed 4866 times since Wed, May 20, 2015
Audio noise removal
Viewed 2305 times since Wed, Nov 16, 2016
How to export videos
Viewed 3088 times since Wed, Nov 16, 2016
Editor crashes mid-exporting or not exporting at all.
Viewed 7653 times since Wed, May 20, 2015
OpenGL issues
Viewed 37853 times since Wed, Aug 5, 2015
How to get rid of the trial watermark
Viewed 2671 times since Wed, Nov 16, 2016
Editor crashes during launch.
Viewed 10553 times since Mon, May 25, 2015
A small window stating "404 Not Found" blocks the program after launch
Viewed 3517 times since Mon, Jan 16, 2017