Video and audio in resulting file are out of sync.

Please check your input video files before saving - play entire project in Editor and make sure that video and audio are synchronized.

If de-sync appear in Editor preview as well, please close other programs - de-sync can be a result of high system load.

If de-sync appear only in resulting video, then try the following: 

  • Launch Movavi Video Editor.
  • Select Preferences from Settings menu.
  • Disable Intel hardware acceleration and NVENC acceleration (if available) and click ok.

  • Relaunch the program and try saving your project again.

If you saved your project in the AVI or MP4 format, you can also try to save your project using a different video codec:

  • Click the Export button in the bottom right-hand corner of the Editor. The export settings window will open.

            

  • Click on the drop-down format choosing field and choose the same format you used, but with a different codec.

  •  Retry saving your project again. 

     

1.57 (7)
Article Rating (7 Votes)
You’ve Already Voted.
Attachments
There are no attachments for this article.
Comments
There are no comments for this article. Be the first to post a comment.
Full Name
Email Address
Security Code Security Code
Related Articles RSS Feed
Editor crashes mid-exporting or not exporting at all.
Viewed 12956 times since Wed, May 20, 2015
Project settings
Viewed 4073 times since Wed, Nov 16, 2016
Video in output file has black bars or surrounded by black rectangle
Viewed 5840 times since Mon, May 25, 2015
My imported videofile has no video/audio in Editor.
Viewed 10252 times since Mon, May 25, 2015
How to reinstall the program?
Viewed 14522 times since Wed, May 6, 2015
How to add titles
Viewed 6721 times since Wed, Nov 16, 2016
Program interface is too large or too small for my screen (DPI issues)
Viewed 8331 times since Tue, Jan 31, 2017
I want to add overlays
Viewed 9070 times since Fri, Mar 18, 2016
How to get rid of the trial watermark
Viewed 8913 times since Wed, Nov 16, 2016