My imported videofile has no video/audio in Editor.

Firstly, make sure that the format of your media file is supported in Video Editor - you can check that in the list of supported formats.

If you use SE version of Video Editor (check full program name to find out which version you use), please note that only certain royalty-free formats are available in SE version - only AVI, WMV, MOV; OGG, WAV, FLAC, APE and WMA formats are supported.

If nothing from the above helped in solving your problem, then please read this artcle.

 

 

 

 

 

Attachments
There are no attachments for this article.
Comments
There are no comments for this article. Be the first to post a comment.
Full Name
Email Address
Security Code Security Code
Related Articles RSS Feed
How to add titles
Viewed 4176 times since Wed, Nov 16, 2016
I want to reverse video
Viewed 5728 times since Wed, Feb 17, 2016
OpenGL issues
Viewed 42108 times since Wed, Aug 5, 2015
My audio clip appears on the video track
Viewed 2408 times since Wed, Nov 16, 2016
How to switch between integrated and dedicated video cards
Viewed 5085 times since Thu, Jul 28, 2016
Video in output file has black bars or surrounded by black rectangle
Viewed 4809 times since Mon, May 25, 2015
A small window stating "404 Not Found" blocks the program after launch
Viewed 4794 times since Mon, Jan 16, 2017
How to reinstall the program?
Viewed 9591 times since Wed, May 6, 2015
I want to add overlays
Viewed 7141 times since Fri, Mar 18, 2016
Project settings
Viewed 2670 times since Wed, Nov 16, 2016