My imported videofile has no video/audio in Editor.

Firstly, make sure that the format of your media file is supported in Video Editor - you can check that in the list of supported formats.

If you use SE version of Video Editor (check full program name to find out which version you use), please note that only certain royalty-free formats are available in SE version - only AVI, WMV, MOV; OGG, WAV, FLAC, APE and WMA formats are supported.

If nothing from the above helped in solving your problem, then please read this artcle.

 

 

 

 

 

Attachments
There are no attachments for this article.
Comments
There are no comments for this article. Be the first to post a comment.
Full Name
Email Address
Security Code Security Code
Related Articles RSS Feed
Project exporting goes very slow
Viewed 6302 times since Wed, May 20, 2015
My audio clip appears on the video track
Viewed 2985 times since Wed, Nov 16, 2016
I want to reverse video
Viewed 6658 times since Wed, Feb 17, 2016
How to reinstall the program?
Viewed 11766 times since Wed, May 6, 2015
Project settings
Viewed 3321 times since Wed, Nov 16, 2016
Video and audio in resulting file are out of sync.
Viewed 10254 times since Wed, May 20, 2015
Editor crashes during launch.
Viewed 13556 times since Mon, May 25, 2015
How can I use Chroma Key?
Viewed 6633 times since Tue, Dec 8, 2015
How to conceal or highlight parts of your video
Viewed 3604 times since Wed, Nov 16, 2016
How to get rid of the trial watermark
Viewed 5973 times since Wed, Nov 16, 2016