My imported videofile has no video/audio in Editor.

Firstly, make sure that the format of your media file is supported in Video Editor - you can check that in the list of supported formats.

If you use SE version of Video Editor (check full program name to find out which version you use), please note that only certain royalty-free formats are available in SE version - only AVI, WMV, MOV; OGG, WAV, FLAC, APE and WMA formats are supported.

If nothing from the above helped in solving your problem, then please read this artcle.

 

 

 

 

 

1 (1)
Article Rating (1 Votes)
Rate this article
Attachments
There are no attachments for this article.
Comments
There are no comments for this article. Be the first to post a comment.
Full Name
Email Address
Security Code Security Code
Related Articles RSS Feed
How to cut a video
Viewed 3803 times since Wed, Nov 16, 2016
A small window stating "404 Not Found" blocks the program after launch
Viewed 3431 times since Mon, Jan 16, 2017
How to add titles
Viewed 3197 times since Wed, Nov 16, 2016
Project exporting goes very slow
Viewed 4817 times since Wed, May 20, 2015
Editor crashes mid-exporting or not exporting at all.
Viewed 7586 times since Wed, May 20, 2015
Editor crashes during launch.
Viewed 10475 times since Mon, May 25, 2015
Video in output file has black bars or surrounded by black rectangle
Viewed 4221 times since Mon, May 25, 2015
How to switch between integrated and dedicated video cards
Viewed 4157 times since Thu, Jul 28, 2016
OpenGL issues
Viewed 37638 times since Wed, Aug 5, 2015