My imported videofile has no video/audio in Editor.

Firstly, make sure that the format of your media file is supported in Video Editor - you can check that in the list of supported formats.

If you use SE version of Video Editor (check full program name to find out which version you use), please note that only certain royalty-free formats are available in SE version - only AVI, WMV, MOV; OGG, WAV, FLAC, APE and WMA formats are supported.

If nothing from the above helped in solving your problem, then please read this artcle.

 

 

 

 

 

Attachments
There are no attachments for this article.
Comments
There are no comments for this article. Be the first to post a comment.
Full Name
Email Address
Security Code Security Code
Related Articles RSS Feed
Editor crashes mid-exporting or not exporting at all.
Viewed 10486 times since Wed, May 20, 2015
How to export videos
Viewed 5167 times since Wed, Nov 16, 2016
How to get rid of the trial watermark
Viewed 5971 times since Wed, Nov 16, 2016
I want to reverse video
Viewed 6658 times since Wed, Feb 17, 2016
How to cut a video
Viewed 5842 times since Wed, Nov 16, 2016
I want to add overlays
Viewed 7956 times since Fri, Mar 18, 2016
Video in output file has black bars or surrounded by black rectangle
Viewed 5326 times since Mon, May 25, 2015
How to conceal or highlight parts of your video
Viewed 3604 times since Wed, Nov 16, 2016
Managing audio tracks
Viewed 5252 times since Wed, Nov 16, 2016
Program interface is too large or too small for my screen (DPI issues)
Viewed 6566 times since Tue, Jan 31, 2017