Exported file has no video, but I can hear audio playing.

Lack of video in the exported video might indicate troubles with the OpenGL implementation in the program. OpenGL is a software interface used for programming and executing applications which use 2D and 3D computer graphics.

Switching to software OpenGL in the program might solve the issue.

In order to do that open the Settings menu and choose Preferences. There, select the Use software OpenGL implementation option and click OK.

PLEASE NOTE that the option above can only be used in Movavi Video Editor 12 or higher. If you're using a previous version, please refer to this article.

If you saved your project in the AVI or MP4 format, you can also try to save your project using a different video codec:

  • Click the Export button in the bottom right-hand corner of the Editor. The export settings window will open.

            

  • Click on the drop-down format choosing field and choose the same format you used, but with a different codec.

  •  Retry saving your project again. 
1.5 (2)
Article Rating (2 Votes)
Rate this article
Attachments
There are no attachments for this article.
Comments
There are no comments for this article. Be the first to post a comment.
Full Name
Email Address
Security Code Security Code
Related Articles RSS Feed
I want to reverse video
Viewed 5675 times since Wed, Feb 17, 2016
Video in output file has black bars or surrounded by black rectangle
Viewed 4756 times since Mon, May 25, 2015
I want to add overlays
Viewed 7041 times since Fri, Mar 18, 2016
My audio clip appears on the video track
Viewed 2366 times since Wed, Nov 16, 2016
How to export videos
Viewed 3967 times since Wed, Nov 16, 2016
Editor crashes mid-exporting or not exporting at all.
Viewed 8893 times since Wed, May 20, 2015
How to switch between integrated and dedicated video cards
Viewed 5002 times since Thu, Jul 28, 2016
Editor crashes during launch.
Viewed 12002 times since Mon, May 25, 2015