Exported file has no video, but I can hear audio playing.

Lack of video in the exported video might indicate troubles with the OpenGL implementation in the program. OpenGL is a software interface used for programming and executing applications which use 2D and 3D computer graphics.

Switching to software OpenGL in the program might solve the issue.

In order to do that open the Settings menu and choose Preferences. There, select the Use software OpenGL implementation option and click OK.

PLEASE NOTE that the option above can only be used in Movavi Video Editor 12 or higher. If you're using a previous version, please refer to this article.

If you saved your project in the AVI or MP4 format, you can also try to save your project using a different video codec:

  • Click the Export button in the bottom right-hand corner of the Editor. The export settings window will open.

            

  • Click on the drop-down format choosing field and choose the same format you used, but with a different codec.

  •  Retry saving your project again. 
1.5 (2)
Article Rating (2 Votes)
Rate this article
Attachments
There are no attachments for this article.
Comments
There are no comments for this article. Be the first to post a comment.
Full Name
Email Address
Security Code Security Code
Related Articles RSS Feed
Project settings
Viewed 2670 times since Wed, Nov 16, 2016
How to export videos
Viewed 4030 times since Wed, Nov 16, 2016
Managing audio tracks
Viewed 4176 times since Wed, Nov 16, 2016
Project exporting goes very slow
Viewed 5559 times since Wed, May 20, 2015
My imported videofile has no video/audio in Editor.
Viewed 8487 times since Mon, May 25, 2015
How to get rid of the trial watermark
Viewed 4059 times since Wed, Nov 16, 2016
How to switch between integrated and dedicated video cards
Viewed 5085 times since Thu, Jul 28, 2016
How to conceal or highlight parts of your video
Viewed 2910 times since Wed, Nov 16, 2016
I want to reverse video
Viewed 5729 times since Wed, Feb 17, 2016