Exported file has no video, but I can hear audio playing.

Lack of video in the exported video might indicate troubles with the OpenGL implementation in the program. OpenGL is a software interface used for programming and executing applications which use 2D and 3D computer graphics.

Switching to software OpenGL in the program might solve the issue.

In order to do that open the Settings menu and choose Preferences. There, select the Use software OpenGL implementation option and click OK.

PLEASE NOTE that the option above can only be used in Movavi Video Editor 12 or higher. If you're using a previous version, please refer to this article.

If you saved your project in the AVI or MP4 format, you can also try to save your project using a different video codec:

  • Click the Export button in the bottom right-hand corner of the Editor. The export settings window will open.

            

  • Click on the drop-down format choosing field and choose the same format you used, but with a different codec.

  •  Retry saving your project again. 
1.33 (3)
Article Rating (3 Votes)
You’ve Already Voted.
Attachments
There are no attachments for this article.
Related Articles RSS Feed
I want to reverse video
Viewed 9668 times since Wed, Feb 17, 2016
How to switch between integrated and dedicated video cards
Viewed 10068 times since Thu, Jul 28, 2016
How to add callouts
Viewed 6426 times since Wed, Nov 16, 2016
How to cut a video
Viewed 10412 times since Wed, Nov 16, 2016
Project exporting goes very slow
Viewed 9298 times since Wed, May 20, 2015
I want to add overlays
Viewed 11231 times since Fri, Mar 18, 2016
Editor crashes during launch.
Viewed 20926 times since Mon, May 25, 2015
OpenGL issues
Viewed 73224 times since Wed, Aug 5, 2015
Video in output file has black bars or surrounded by black rectangle
Viewed 6809 times since Mon, May 25, 2015
My audio clip appears on the video track
Viewed 4567 times since Wed, Nov 16, 2016